Installing Mongoose with OS

Hi,

I would like to check if it is possible to install Mongoose with OS ?

Nothing is mentionned about this in Mongoose installation document (Release 2020.01) and it looks that the software uses the same IIS ports than OS.

At another hand, one member has evoqued in a previous post a new version of APP BUILDER with a MONGOOSE backend. Is it necessary to install both of the softwares ?

I would be interested in any information about the subject.

Regards.

Parents
  • Hello,

    Short answer about the App Builder question is that App Builder is already inside Mongoose as a module. So you don't need to install them separately.

    A quick quide for installation is:
    1. Install Infor OS (on default port or other)
    2. Install Mongoose (on another port different than Infor OS)
    3. As previously mentioned, Mongoose has App Builder as it is a module inside Mongoose but I think you need a License to actually run App Builder

    hope it helps,
    Robin
  • I installed Mongoose.

    The installation is quite easy. But during the installation process, i couldn't change the IIS ports.

    Now i can open and use the standalone Mongoose software.

    But i cannot open the Web component : i gets "ERR_CONNECTION_REFUSED"

    Below the parameters related to web installation :

    Custom URL : "http://localhost/mongoose/"

     

    Web Server : "OS"

    Root URL : "http://localhost/mongoose/"

    http port : 80 (normally it should be ok since it was unused).

    https port : 443 (probably needs to be changed because it is already used by OS). 

    At another hand, the globe of "Default Web Site" where mongoose has been installed is now displaying a question mark.

Reply
  • I installed Mongoose.

    The installation is quite easy. But during the installation process, i couldn't change the IIS ports.

    Now i can open and use the standalone Mongoose software.

    But i cannot open the Web component : i gets "ERR_CONNECTION_REFUSED"

    Below the parameters related to web installation :

    Custom URL : "http://localhost/mongoose/"

     

    Web Server : "OS"

    Root URL : "http://localhost/mongoose/"

    http port : 80 (normally it should be ok since it was unused).

    https port : 443 (probably needs to be changed because it is already used by OS). 

    At another hand, the globe of "Default Web Site" where mongoose has been installed is now displaying a question mark.

Children
No Data