IDM utilities in M3 Cloud edition

Hi All,

Has anybody used IDM utilities in M3 Cloud edition? I have downloaded the utilities.Jar from control center. Also downloaded and installed Java version 9.

If I open the Utilities-12.0.41.0.11.jar with Java the idm utilities GUI opens and I can login successfully. But not able to perform any operation it gives Exception: output.log

Below is the screenshot.

And when I try to open the GUI through the cmd prompt it gives me an error as shown below. 

If anybody who has worked on the idm utilities or this kind of issue please can you share.

  • Hi, No I haven't worked with this tool but in the same directory as the tool there is an output.log and you should check what that message is for more information on what is going wrong.

    The second command fails because you don't have JAVA on your PATH in environment variables. You have Java installed so if you would like to be able to launch it like that you need to edit the PATH in environment variables and add the location to your JAVA installation.

    Here is an interesting post on Java and JRE since Oracle no longer intends for end-users to be installing a JRE or a JDK.

    https://stackoverflow.com/questions/53111921/how-to-get-java-11-run-time-environment-working-since-there-is-no-more-jre-11-fo

  • Hi Karin,

    Thanks for the information. Yes I was able to launch the idm utilities GUI yesterday. I installed java 9. Gave its path in environment variables. Launched the GUI from Command prompt as given in utilities.pdf in idm control center.

    I was also able to upload multiple images through this utility to IDM. Now I am looking to use "bulk import template" available in idm but its use is to be released in June Release as per Rachel Paek . Will do some R & D on this idm utility as well.