Logging to Portal

Hello Folks!,

I have a problem regarding log in to portal, The portal was working well, but now when I try to enter, it doesn't let me. Dont appear any message, only clear the user and password field. previously(yesterday) I could access without difficult. This could be by any update, o any configuration, I don't know what happens?

I  really appreciate your help on this!

Regards

  • Hi there, I wonder if the trouble is how you are entering your username. Depending on how AD FS is configured, it could be any of the following:

    domain\username
    username@domain
    username

    "username" and password is typically the same used to sign on to your computer (ie Windows user account).

    If you simply cannot enter anything into the user field, perhaps try:
    1) clear browser history
    2) try a different browser - Chrome has worked well for us, IE if we have to

    Try the above and see if that helps. If not, there are additional steps that can be taken.

    Good luck!
  • Suggest you look at the Windows Server for A FS , the AD FS logs will have detail as to why the attempt is failing.
  • In reply to Stephanie Wickstrom:

    Hi Stephanie,
    thank for you advice,
    Yes, as you say, i'm using the authentification in the way the configuration is AD FS (username@domain) always worked like this, You have reason the username and password are the same used to sign on Windows, I did it according to advice but follow the problem, I use 2 browser, chrome and IE, but in both the problem is a same.
    It is strange because I able to enter without problems yesterday. I don't now if the technical team there will be installed any update to OS.
  • In reply to Erick66:

    Erick, you're welcome. I think Kevin's advice to check the logs on the AD FS server would be the next best step. That will help identify the issue rather than 'hunt for the needle in the haystack'.

    Oh, and one more thought... depends on the version of AD FS you're running. There have been recent Microsoft updates that cause issue. If one was applied since you last logged in, that could be the issue. See KB 2061416 on Infor Xtreme - relates to Windows 2016 AD FS 4.0 servers.
  • In reply to KEVINHEIMAN:

    HI Kevin,
    Could you tell me which is the path of logs AD FS, please. I dont have many dominion regarding this locations.
  • In reply to Stephanie Wickstrom:

    Hi Stephanie,
    I'll do it.
    Other hand this happens also to enter the GRID OS. I assume it's not far from what you suggest, it could have been a update,
    thanks very much for you advices!